summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRichard Diamond <wichard@vitalitystudios.com>2014-11-09 23:07:59 -0600
committerRichard Diamond <wichard@vitalitystudios.com>2014-11-09 23:07:59 -0600
commit019e47020a52c0e4409739837ef653f7837f2e1c (patch)
tree3d02d332142d3011720c3ef58b7abf6a666c6a3a /Cargo.toml
parentf32940294d3addf3780e12782135115874bd7649 (diff)
downloadrust-openssl-019e47020a52c0e4409739837ef653f7837f2e1c.zip
Support PNaCl/NaCl.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 9 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 28300444..077c536d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,11 +26,12 @@ sslv2 = []
git = "https://github.com/alexcrichton/openssl-sys"
[target.x86_64-unknown-freebsd.dependencies.openssl-sys]
git = "https://github.com/alexcrichton/openssl-sys"
-[target.le32-unknown-nacl.dependencies.openssl-sys]
- git = "https://github.com/alexcrichton/openssl-sys"
-[target.arm-unknown-nacl.dependencies.openssl-sys]
- git = "https://github.com/alexcrichton/openssl-sys"
-[target.i686-unknown-nacl.dependencies.openssl-sys]
- git = "https://github.com/alexcrichton/openssl-sys"
-[target.x86_64-unknown-nacl.dependencies.openssl-sys]
- git = "https://github.com/alexcrichton/openssl-sys"
+
+[target.le32-unknown-nacl.dependencies.libressl-pnacl-sys]
+git = "https://github.com/DiamondLovesYou/libressl-pnacl-sys.git"
+[target.arm-unknown-nacl.dependencies.libressl-pnacl-sys]
+git = "https://github.com/DiamondLovesYou/libressl-pnacl-sys.git"
+[target.i686-unknown-nacl.dependencies.libressl-pnacl-sys]
+git = "https://github.com/DiamondLovesYou/libressl-pnacl-sys.git"
+[target.x86_64-unknown-nacl.dependencies.libressl-pnacl-sys]
+git = "https://github.com/DiamondLovesYou/libressl-pnacl-sys.git"