summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8b7d652..ec1015c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -43,3 +43,11 @@ hyper-rustls = { version = "^0.6", optional = true }
serde = { version = "^1.0", optional = true }
serde_json = { version = "^1.0", optional = true }
yup-oauth2 = { version = "^1.0", optional = true }
+
+
+[dev-dependencies]
+criterion = "0.2"
+
+[[bench]]
+name = "roughenough-bench"
+harness = false