summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorStuart Stock <stuart@int08h.com>2019-01-23 20:56:56 -0600
committerStuart Stock <stuart@int08h.com>2019-01-23 20:56:56 -0600
commitea61800c269c542d0231b9129863e6a07b5869f6 (patch)
treee1d0497465be79b2e8e26006eac8ca2391580432 /Cargo.toml
parentce425f96a3f0b4413325926c5d0209998e0aad45 (diff)
downloadroughenough-ea61800c269c542d0231b9129863e6a07b5869f6.zip
Enhanced client stats logging output
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4dd0db3..d7e75ca 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -35,9 +35,11 @@ base64 = "0.9"
hashbrown = "0.1"
humansize = "1.0"
+# Used by 'awskms'
rusoto_core = { version = "0.36", optional = true }
rusoto_kms = { version = "0.36", optional = true }
+# Used by 'gcpkms'
# google-cloudkms1 intentionally uses an old version of Hyper. See
# https://github.com/Byron/google-apis-rs/issues/173 for more information.
google-cloudkms1 = { version = "1.0.8+20181005", optional = true }
@@ -47,7 +49,6 @@ serde = { version = "^1.0", optional = true }
serde_json = { version = "^1.0", optional = true }
yup-oauth2 = { version = "^1.0", optional = true }
-
[dev-dependencies]
criterion = "0.2"