summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorsabetts <sabetts>2003-05-20 07:20:14 +0000
committersabetts <sabetts>2003-05-20 07:20:14 +0000
commit671419ebfb5a6fa0937fd410b0b419f39cf7b25d (patch)
tree4c58fc662167d071ab6da1640a05886d082ebca9 /src/Makefile.am
parentb8ffe22a70e1285740341e4dc83d003aad86a133 (diff)
downloadratpoison-671419ebfb5a6fa0937fd410b0b419f39cf7b25d.zip
* src/linkedlist.h: Move all C function to linkedlist.c
* src/window.c (find_window): add debugging output describing which window list the window was found in. * src/group.c (group_new): assign the group's number the number passed as an argument. * src/events.c (destroy_window): withdraw iconified and normal windows before unmanaging them. (handle_signals): delete the node from the list before freeing it. * src/bar.h (message): remove define. (marked_wrapped_message): remove prototype (message): new prototype * src/bar.c (message): new function (marked_wrapped_message): renamed to marked_message. remove marked_message.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3e7fd4c..457acfb 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -17,7 +17,7 @@
## along with this program; if not, write to the Free Software
## Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
##
-## $Id: Makefile.am,v 1.16 2003/05/16 23:25:07 sabetts Exp $
+## $Id: Makefile.am,v 1.17 2003/05/20 07:20:15 sabetts Exp $
bin_PROGRAMS = ratpoison
@@ -43,6 +43,7 @@ ratpoison_SOURCES = actions.c \
input.c \
input.h \
linkedlist.h \
+ linkedlist.c \
main.c \
manage.c \
manage.h \