summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorsabetts <sabetts>2000-10-17 09:30:43 +0000
committersabetts <sabetts>2000-10-17 09:30:43 +0000
commit53e1ff2c79b3b9f3bcece9281531ab6afdb844e6 (patch)
treed6f78af9bb46e9ad40242e3a943bb21886e93264 /src/Makefile.am
parent17b9be354e5b1f2b5db4d3e044435698a17b2be6 (diff)
downloadratpoison-53e1ff2c79b3b9f3bcece9281531ab6afdb844e6.zip
fixed bug that lost focus of any window when the current window was unmapped.
moved key strokes into a structure in actions.c along with all key stroke functi ons. added ability to ignore badwindow errors. fixed up unmap_notify function. w hen waiting for a keystroke after the prefix has been hit, pressing a modifier d oesn't count as a 'keystroke' and doesn't abort the current key combination bein g keyed
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d3af0be..0cc011e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,4 +2,4 @@ bin_PROGRAMS = ratpoison
ratpoison_SOURCES = bar.c bar.h conf.h data.h events.c events.h \
input.c input.h list.c list.h main.c manage.c manage.h number.c \
-number.h ratpoison.h
+number.h ratpoison.h actions.h actions.c