summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorsabetts <sabetts>2003-04-08 00:00:47 +0000
committersabetts <sabetts>2003-04-08 00:00:47 +0000
commit039f0764fe3c59bc9f7d0f03631ee0063b9dd9cf (patch)
tree5401a46c4658053c4cde972b1af039ab31c5228f /src/Makefile.am
parent3aff4f30deb65c535427bc145c2a11a87d4332ac (diff)
downloadratpoison-039f0764fe3c59bc9f7d0f03631ee0063b9dd9cf.zip
* src/Makefile.am (ratpoison_SOURCES): add linkedlist.h
* src/bar.c (marked_message): pass correct arguments to bar_y. * src/actions.c (cmd_defwinliststyle): error messages print the correct command name.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5a10925..6baf5b0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -17,7 +17,7 @@
## along with this program; if not, write to the Free Software
## Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
##
-## $Id: Makefile.am,v 1.14 2003/03/31 07:06:23 sabetts Exp $
+## $Id: Makefile.am,v 1.15 2003/04/08 00:00:49 sabetts Exp $
bin_PROGRAMS = ratpoison
@@ -38,6 +38,7 @@ ratpoison_SOURCES = actions.c \
getopt1.c \
input.c \
input.h \
+ linkedlist.h \
main.c \
manage.c \
manage.h \