summaryrefslogtreecommitdiff
path: root/src/irc/notifylist/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/irc/notifylist/Makefile.am')
-rw-r--r--src/irc/notifylist/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/irc/notifylist/Makefile.am b/src/irc/notifylist/Makefile.am
new file mode 100644
index 00000000..48dd5640
--- /dev/null
+++ b/src/irc/notifylist/Makefile.am
@@ -0,0 +1,15 @@
+noinst_LTLIBRARIES = libirc_notifylist.la
+
+INCLUDES = $(GLIB_CFLAGS) \
+ -I$(top_srcdir)/src -I$(top_srcdir)/src/core/ -I$(top_srcdir)/src/irc/core/
+
+libirc_notifylist_la_SOURCES = \
+ notifylist.c \
+ notify-commands.c \
+ notify-ison.c \
+ notify-setup.c \
+ notify-whois.c
+
+noinst_HEADERS = \
+ notifylist.h \
+ notify-setup.h