summaryrefslogtreecommitdiff
path: root/src/irc/dcc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/irc/dcc/Makefile.am')
-rw-r--r--src/irc/dcc/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/irc/dcc/Makefile.am b/src/irc/dcc/Makefile.am
index f810ba2c..91250034 100644
--- a/src/irc/dcc/Makefile.am
+++ b/src/irc/dcc/Makefile.am
@@ -1,6 +1,8 @@
moduledir = $(libdir)/irssi/modules
module_LTLIBRARIES = libirc_dcc.la
+libirc_dcc_la_LDFLAGS = -avoid-version
+
INCLUDES = $(GLIB_CFLAGS) \
-I$(top_srcdir)/src -I$(top_srcdir)/src/core/ -I$(top_srcdir)/src/irc/core/