summaryrefslogtreecommitdiff
path: root/src/irc/dcc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/irc/dcc/Makefile.am')
-rw-r--r--src/irc/dcc/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/irc/dcc/Makefile.am b/src/irc/dcc/Makefile.am
index d59aa043..bd6d440a 100644
--- a/src/irc/dcc/Makefile.am
+++ b/src/irc/dcc/Makefile.am
@@ -1,7 +1,10 @@
noinst_LIBRARIES = libirc_dcc.a
-INCLUDES = $(GLIB_CFLAGS) \
- -I$(top_srcdir)/src -I$(top_srcdir)/src/core/ -I$(top_srcdir)/src/irc/core/
+INCLUDES = \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/src/core/ \
+ -I$(top_srcdir)/src/irc/core/ \
+ $(GLIB_CFLAGS)
libirc_dcc_a_SOURCES = \
dcc.c \