summaryrefslogtreecommitdiff
path: root/src/irc/bot/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/irc/bot/Makefile.am')
-rw-r--r--src/irc/bot/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/irc/bot/Makefile.am b/src/irc/bot/Makefile.am
index d2629d89..b7210f23 100644
--- a/src/irc/bot/Makefile.am
+++ b/src/irc/bot/Makefile.am
@@ -8,18 +8,18 @@ libirc_bot_la_LIBADD = -lcrypt
libirc_bot_la_SOURCES = \
bot.c \
- bot-commands.c \
bot-irc-commands.c \
bot-events.c \
bot-users.c \
botnet.c \
- botnet-connection.c
+ botnet-connection.c \
+ botnet-users.c
noinst_HEADERS = \
bot.h \
+ bot-users.h \
botnet.h \
- bot-commands.h \
- bot-users.h
+ botnet-users.h
EXTRA_DIST = \
users.sample \