summaryrefslogtreecommitdiff
path: root/src/irc/bot/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/irc/bot/Makefile.am')
-rw-r--r--src/irc/bot/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/irc/bot/Makefile.am b/src/irc/bot/Makefile.am
index 4e5e83ea..a97abf07 100644
--- a/src/irc/bot/Makefile.am
+++ b/src/irc/bot/Makefile.am
@@ -3,8 +3,11 @@ module_LTLIBRARIES = libirc_bot.la
libirc_bot_la_LDFLAGS = -avoid-version
-INCLUDES = $(GLIB_CFLAGS) \
- -I$(top_srcdir)/src -I$(top_srcdir)/src/core/ -I$(top_srcdir)/src/irc/core/
+INCLUDES = \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/src/core/ \
+ -I$(top_srcdir)/src/irc/core/ \
+ $(GLIB_CFLAGS)
libirc_bot_la_LIBADD = -lcrypt