summaryrefslogtreecommitdiff
path: root/src/irc/bot/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/irc/bot/Makefile.am')
-rw-r--r--src/irc/bot/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/irc/bot/Makefile.am b/src/irc/bot/Makefile.am
index e5daefc3..f2e83d1e 100644
--- a/src/irc/bot/Makefile.am
+++ b/src/irc/bot/Makefile.am
@@ -1,5 +1,5 @@
-plugindir = $(libdir)/irssi/plugins
-plugin_LTLIBRARIES = libirc_bot.la
+moduledir = $(libdir)/irssi/modules
+module_LTLIBRARIES = libirc_bot.la
INCLUDES = $(GLIB_CFLAGS) \
-I$(top_srcdir)/src -I$(top_srcdir)/src/core/ -I$(top_srcdir)/src/irc/core/