summaryrefslogtreecommitdiff
path: root/src/irc/bot/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/irc/bot/Makefile.am')
-rw-r--r--src/irc/bot/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/irc/bot/Makefile.am b/src/irc/bot/Makefile.am
index fa7058e7..d2629d89 100644
--- a/src/irc/bot/Makefile.am
+++ b/src/irc/bot/Makefile.am
@@ -9,6 +9,7 @@ libirc_bot_la_LIBADD = -lcrypt
libirc_bot_la_SOURCES = \
bot.c \
bot-commands.c \
+ bot-irc-commands.c \
bot-events.c \
bot-users.c \
botnet.c \
@@ -17,6 +18,7 @@ libirc_bot_la_SOURCES = \
noinst_HEADERS = \
bot.h \
botnet.h \
+ bot-commands.h \
bot-users.h
EXTRA_DIST = \