summaryrefslogtreecommitdiff
path: root/src/fe-common/irc/notifylist/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/fe-common/irc/notifylist/Makefile.am')
-rw-r--r--src/fe-common/irc/notifylist/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/fe-common/irc/notifylist/Makefile.am b/src/fe-common/irc/notifylist/Makefile.am
new file mode 100644
index 00000000..c44da278
--- /dev/null
+++ b/src/fe-common/irc/notifylist/Makefile.am
@@ -0,0 +1,17 @@
+noinst_LTLIBRARIES = libfe_common_irc_notifylist.la
+
+INCLUDES = \
+ $(GLIB_CFLAGS) \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/src/core/ \
+ -I$(top_srcdir)/src/irc/core/ \
+ -I$(top_srcdir)/src/fe-common/core/ \
+ -DHELPDIR=\""$(datadir)/irssi/help"\" \
+ -DSYSCONFDIR=\""$(sysconfdir)"\"
+
+libfe_common_irc_notifylist_la_SOURCES = \
+ fe-notifylist.c \
+ module-formats.c
+
+noinst_headers = \
+ module-formats.h