summaryrefslogtreecommitdiff
path: root/src/fe-common/core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/fe-common/core/Makefile.am')
-rw-r--r--src/fe-common/core/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/fe-common/core/Makefile.am b/src/fe-common/core/Makefile.am
index ec9d99e9..90e64d55 100644
--- a/src/fe-common/core/Makefile.am
+++ b/src/fe-common/core/Makefile.am
@@ -1,4 +1,4 @@
-noinst_LTLIBRARIES = libfe_common_core.la
+noinst_LIBRARIES = libfe_common_core.a
INCLUDES = \
$(GLIB_CFLAGS) \
@@ -6,7 +6,7 @@ INCLUDES = \
-DHELPDIR=\""$(datadir)/irssi/help"\" \
-DSYSCONFDIR=\""$(sysconfdir)"\"
-libfe_common_core_la_SOURCES = \
+libfe_common_core_a_SOURCES = \
autorun.c \
command-history.c \
completion.c \