summaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index ae932aa6..feedfc59 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -1,11 +1,11 @@
noinst_LIBRARIES = libcore.a
INCLUDES = \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/src/core \
$(GLIB_CFLAGS) \
-DSYSCONFDIR=\""$(sysconfdir)"\" \
- -DMODULEDIR=\""$(libdir)/irssi/modules"\" \
- -I$(top_srcdir)/src \
- -I$(top_srcdir)/src/core
+ -DMODULEDIR=\""$(libdir)/irssi/modules"\"
if BUILD_MEMDEBUG
memdebug_src=memdebug.c