summaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index af323234..10bd035a 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -46,6 +46,7 @@ libcore_a_SOURCES = \
special-vars.c \
utf8.c \
wcwidth.c \
+ tls.c \
write-buffer.c
structure_headers = \
@@ -97,5 +98,6 @@ pkginc_core_HEADERS = \
special-vars.h \
utf8.h \
window-item-def.h \
+ tls.h \
write-buffer.h \
$(structure_headers)