summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am13
1 files changed, 8 insertions, 5 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 7a5a7ab4..b6dfbc4e 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -1,12 +1,15 @@
+SUBDIRS = examples
+
scriptdir = $(datadir)/irssi/scripts
script_DATA = \
autoop.pl \
autorejoin.pl \
- clones.pl \
- hello.pl \
- privmsg.pl \
- realname.pl \
- quitmsg.pl
+ buf.pl \
+ dns.pl \
+ kills.pl \
+ mlock.pl \
+ quitmsg.pl \
+ splitlong.pl
EXTRA_DIST = $(script_DATA)