summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 615898be..24580404 100644
--- a/configure.in
+++ b/configure.in
@@ -83,7 +83,9 @@ AC_ARG_WITH(proxy,
AC_ARG_WITH(modules,
[ --with-modules Specify what modules to build in binary],
- build_modules="$withval")
+ if test x$withval != xyes -a x$withval != xno; then
+ build_modules="$withval"
+ fi)
if test "x$prefix" = "xNONE"; then
PERL_LIB_DIR=""