summaryrefslogtreecommitdiff
path: root/src/irc/core/Makefile.am
diff options
context:
space:
mode:
authorTimo Sirainen <cras@irssi.org>2001-11-11 18:59:19 +0000
committercras <cras@dbcabf3a-b0e7-0310-adc4-f8d773084564>2001-11-11 18:59:19 +0000
commit850cf993eb8d5e20b9b845e42e4bdae1a6cae81f (patch)
tree76ac7694abd05394ae84e10763b406be88ad86aa /src/irc/core/Makefile.am
parent712f3b383da947f5c565fba3695dbcd02136ce4b (diff)
downloadirssi-850cf993eb8d5e20b9b845e42e4bdae1a6cae81f.zip
Moved rewritten server redirection code from core to irc. This new code
should be able to do the redirecting a lot more error-proof. Changed lag-checking to use PINGs instead of NOTIFYs. This breaks scripts using redirection. Hopefully this doesn't break too much things in irssi :) git-svn-id: http://svn.irssi.org/repos/irssi/trunk@1980 dbcabf3a-b0e7-0310-adc4-f8d773084564
Diffstat (limited to 'src/irc/core/Makefile.am')
-rw-r--r--src/irc/core/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/irc/core/Makefile.am b/src/irc/core/Makefile.am
index d4ee0fa3..9a12b7f4 100644
--- a/src/irc/core/Makefile.am
+++ b/src/irc/core/Makefile.am
@@ -30,7 +30,8 @@ libirc_core_a_SOURCES = \
modes.c \
mode-lists.c \
netsplit.c \
- server-idle.c
+ servers-idle.c \
+ servers-redirect.c
noinst_HEADERS = \
bans.h \
@@ -49,4 +50,5 @@ noinst_HEADERS = \
mode-lists.h \
module.h \
netsplit.h \
- server-idle.h
+ servers-idle.h \
+ servers-redirect.h