summaryrefslogtreecommitdiff
path: root/src/fe-none/Makefile.am
diff options
context:
space:
mode:
authorTimo Sirainen <cras@irssi.org>2001-11-05 14:48:03 +0000
committercras <cras@dbcabf3a-b0e7-0310-adc4-f8d773084564>2001-11-05 14:48:03 +0000
commit6a82e806b4d8ae146295c5b3d8fe4986f8ff747e (patch)
treee389a05d390b3b80114e8432707103e2ac6d8e18 /src/fe-none/Makefile.am
parenta6e9d7dfb798cf4624b0274c68fa11fcb64e58c5 (diff)
downloadirssi-6a82e806b4d8ae146295c5b3d8fe4986f8ff747e.zip
Moved $(GLIB_CFLAGS) after -I includes, to make sure our own .h files get before possibly identically named headers in the glib's include directory.
git-svn-id: http://svn.irssi.org/repos/irssi/trunk@1975 dbcabf3a-b0e7-0310-adc4-f8d773084564
Diffstat (limited to 'src/fe-none/Makefile.am')
-rw-r--r--src/fe-none/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/fe-none/Makefile.am b/src/fe-none/Makefile.am
index 901de7ce..d06f04e1 100644
--- a/src/fe-none/Makefile.am
+++ b/src/fe-none/Makefile.am
@@ -1,10 +1,10 @@
bin_PROGRAMS = botti
INCLUDES = \
- $(GLIB_CFLAGS) \
-I$(top_srcdir)/src \
-I$(top_srcdir)/src/core/ \
- -I$(top_srcdir)/src/irc/core/
+ -I$(top_srcdir)/src/irc/core/ \
+ $(GLIB_CFLAGS)
botti_DEPENDENCIES = @COMMON_NOUI_LIBS@