summaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
authorTimo Sirainen <cras@irssi.org>2000-07-16 20:18:05 +0000
committercras <cras@dbcabf3a-b0e7-0310-adc4-f8d773084564>2000-07-16 20:18:05 +0000
commitc2397475c5105dc6d5db1fac0ee1d8f33b77b237 (patch)
tree0076cdb290a2c15627812f94c117d6c4d621ea85 /src/core/Makefile.am
parent2a1052bbcef9318e42df9a87cc4cfb9fe8ef5a40 (diff)
downloadirssi-c2397475c5105dc6d5db1fac0ee1d8f33b77b237.zip
Cleaned up code.
git-svn-id: http://svn.irssi.org/repos/irssi/trunk@480 dbcabf3a-b0e7-0310-adc4-f8d773084564
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 207c825e..2361419f 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -3,6 +3,7 @@ noinst_LTLIBRARIES = libcore.la
INCLUDES = \
$(GLIB_CFLAGS) \
-DSYSCONFDIR=\""$(sysconfdir)"\" \
+ -DMODULEDIR=\""$(libdir)/irssi/modules"\" \
-I$(top_srcdir)/src \
-I$(top_srcdir)/src/core
@@ -24,6 +25,7 @@ libcore_la_SOURCES = \
modules.c \
net-disconnect.c \
net-nonblock.c \
+ net-sendbuffer.c \
network.c \
pidwait.c \
rawlog.c \
@@ -47,6 +49,7 @@ noinst_HEADERS = \
net-disconnect.h \
net-internal.h \
net-nonblock.h \
+ net-sendbuffer.h \
network.h \
pidwait.h \
rawlog.h \