summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index c03bd79bf..91bdd00e4 100755
--- a/debian/rules
+++ b/debian/rules
@@ -6,7 +6,7 @@ VERSION=$(shell LC_ALL=C dpkg-parsechangelog | grep ^Version: | cut -d ' ' -f 2)
DATE=$(shell echo $(VERSION) | cut -d '.' -f 1)
SUITE=$(shell LC_ALL=C dpkg-parsechangelog | grep ^Distribution: | cut -d ' ' -f 2)
ifeq (${SUITE},unstable)
-SUITE=wheezy
+SUITE=stretch
endif
ifneq (,$(filter parallel=%,$(DEB_BUILD_OPTIONS)))