summaryrefslogtreecommitdiff
path: root/debian/genbuilddeps
diff options
context:
space:
mode:
Diffstat (limited to 'debian/genbuilddeps')
-rwxr-xr-xdebian/genbuilddeps4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/genbuilddeps b/debian/genbuilddeps
index ca94a4f06..1a35afec0 100755
--- a/debian/genbuilddeps
+++ b/debian/genbuilddeps
@@ -1,6 +1,6 @@
#!/usr/bin/perl
# Generate build deps line from comments in the control file and replace
-# the current build deps line in the control file with it.
+# the current Build-Depends-Indep line in the control file with it.
my $control;
if (-e "debian/control") {
@@ -28,7 +28,7 @@ close IN;
my $builddeps=join(", ", @builddeps);
open (OUT, ">$control.tmp") || die "write $control.tmp: $!";
foreach (@lines) {
- s/^(Build-Depends:\s+)(.*)/$1$builddeps/;
+ s/^(Build-Depends-Indep:\s+)(.*)/$1$builddeps/;
print OUT || die "print: $!";
}
close OUT || die "close: $!";