summaryrefslogtreecommitdiff
path: root/www/calendarserver/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/calendarserver/Makefile')
-rw-r--r--www/calendarserver/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/calendarserver/Makefile b/www/calendarserver/Makefile
index 98e799066a59..280cfaf36095 100644
--- a/www/calendarserver/Makefile
+++ b/www/calendarserver/Makefile
@@ -63,12 +63,12 @@ GROUPS= ${CALDAVD_USER}
maint-gen-distfile:
@if [ ! -f "${DISTDIR}/${DISTNAME}${EXTRACT_SUFX}" ] ; then \
- ${MKDIR} ${WRKDIR} ; cd ${WRKDIR} ; ${RM} -Rf ${WRKDIR}/${DISTNAME} ; \
+ ${MKDIR} ${WRKDIR} ; cd ${WRKDIR} ; ${RM} -R ${WRKDIR}/${DISTNAME} ; \
${ECHO_MSG} "=> Checking out CalendarServer from svn.calendarserver.org/..."; \
${SVN_CMD1} ${SVN_REPOSITORY_URL}/${SVN_TAG1} > /dev/null ; \
${ECHO_MSG} "=> Creating tar archive ${DISTDIR}/${DISTNAME}${EXTRACT_SUFX}"; \
cd ${WRKDIR} ; tar -czf ${DISTDIR}/${DISTNAME}${EXTRACT_SUFX} ${DISTNAME} ; \
- ${RM} -Rf ${WRKDIR}/${DISTNAME} ; \
+ ${RM} -R ${WRKDIR}/${DISTNAME} ; \
else \
${ECHO_MSG} "===> ${DISTDIR}/${DISTNAME}${EXTRACT_SUFX} found." ; \
fi