summaryrefslogtreecommitdiff
path: root/www/apache24/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/apache24/Makefile')
-rw-r--r--www/apache24/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/apache24/Makefile b/www/apache24/Makefile
index 98f17ef44b60..e02fc4f18081 100644
--- a/www/apache24/Makefile
+++ b/www/apache24/Makefile
@@ -150,7 +150,7 @@ USE_GNOME= libxml2
post-extract:
# remove possible leftover .svn directories in the sources
- @${FIND} ${WRKSRC} -type d -name .svn -print | ${XARGS} ${RM} -rf
+ @${FIND} ${WRKSRC} -type d -name .svn -print | ${XARGS} ${RM} -r
# limit grep results ...
@${FIND} ${WRKSRC} -type f \( -name 'NWGNU*' -o -name '*.ds?' -o -name '*.dep' -o -name '*.mak' -o -name '*.win' -o -name '*.vbs' -o -name '*.wsf' \) -delete
# make sure the configure script contains our patches, preserve the original script for comparsion
@@ -168,7 +168,7 @@ post-patch:
${WRKSRC}/include/httpd.h
${REINPLACE_CMD} -e 's|perlbin=.*|perlbin=${PERL}|' \
${WRKSRC}/configure.in
- ${RM} -f ${WRKSRC}/docs/docroot/*.bak
+ ${RM} ${WRKSRC}/docs/docroot/*.bak
${INSTALL_DATA} ${WRKSRC}/NOTICE ${WRKSRC}/docs/manual
pre-configure::