summaryrefslogtreecommitdiff
path: root/textproc
diff options
context:
space:
mode:
Diffstat (limited to 'textproc')
-rw-r--r--textproc/xalan-c/Makefile2
-rw-r--r--textproc/xerces-c2-devel/Makefile2
-rw-r--r--textproc/xerces-c2/Makefile2
-rw-r--r--textproc/xerces-c27/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/textproc/xalan-c/Makefile b/textproc/xalan-c/Makefile
index bb73893c4ffe..7ae1c2bc19f4 100644
--- a/textproc/xalan-c/Makefile
+++ b/textproc/xalan-c/Makefile
@@ -104,7 +104,7 @@ PLIST_SUB+= LOCALSYS_NLS="@comment "
.if defined(WITH_TRANSCODER_ICU)
PKGNAMESUFFIX+= -icu
-LIB_DEPENDS+= icuuc.32:${PORTSDIR}/devel/icu
+LIB_DEPENDS+= icuuc:${PORTSDIR}/devel/icu
ICUROOT?= ${LOCALBASE}
CONFIGURE_ENV+= XALAN_USE_ICU=1
CONFIGURE_ENV+= ICUROOT=${ICUROOT}
diff --git a/textproc/xerces-c2-devel/Makefile b/textproc/xerces-c2-devel/Makefile
index 08f42bc067eb..0c5147ff71f4 100644
--- a/textproc/xerces-c2-devel/Makefile
+++ b/textproc/xerces-c2-devel/Makefile
@@ -46,7 +46,7 @@ PLIST_SUB+= TRANSICU="@comment "
.else
.if (${TRANSCODER} == "icu")
PKGNAMESUFFIX+= -icu
-LIB_DEPENDS+= icuuc.34:${PORTSDIR}/devel/icu
+LIB_DEPENDS+= icuuc:${PORTSDIR}/devel/icu
ICUROOT?= ${LOCALBASE}
CONFIGURE_ENV+= ICUROOT=${ICUROOT}
MAKE_ENV+= ICUROOT=${ICUROOT}
diff --git a/textproc/xerces-c2/Makefile b/textproc/xerces-c2/Makefile
index 08f42bc067eb..0c5147ff71f4 100644
--- a/textproc/xerces-c2/Makefile
+++ b/textproc/xerces-c2/Makefile
@@ -46,7 +46,7 @@ PLIST_SUB+= TRANSICU="@comment "
.else
.if (${TRANSCODER} == "icu")
PKGNAMESUFFIX+= -icu
-LIB_DEPENDS+= icuuc.34:${PORTSDIR}/devel/icu
+LIB_DEPENDS+= icuuc:${PORTSDIR}/devel/icu
ICUROOT?= ${LOCALBASE}
CONFIGURE_ENV+= ICUROOT=${ICUROOT}
MAKE_ENV+= ICUROOT=${ICUROOT}
diff --git a/textproc/xerces-c27/Makefile b/textproc/xerces-c27/Makefile
index 08f42bc067eb..0c5147ff71f4 100644
--- a/textproc/xerces-c27/Makefile
+++ b/textproc/xerces-c27/Makefile
@@ -46,7 +46,7 @@ PLIST_SUB+= TRANSICU="@comment "
.else
.if (${TRANSCODER} == "icu")
PKGNAMESUFFIX+= -icu
-LIB_DEPENDS+= icuuc.34:${PORTSDIR}/devel/icu
+LIB_DEPENDS+= icuuc:${PORTSDIR}/devel/icu
ICUROOT?= ${LOCALBASE}
CONFIGURE_ENV+= ICUROOT=${ICUROOT}
MAKE_ENV+= ICUROOT=${ICUROOT}