summaryrefslogtreecommitdiff
path: root/science/vis5d+/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/vis5d+/Makefile')
-rw-r--r--science/vis5d+/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/science/vis5d+/Makefile b/science/vis5d+/Makefile
index f0ce912f8d71..a156076130c3 100644
--- a/science/vis5d+/Makefile
+++ b/science/vis5d+/Makefile
@@ -33,8 +33,8 @@ CONFIGURE_ARGS= --enable-gtk --enable-threads --with-netcdf \
--with-mixkit=${LOCALBASE}/lib/libmix.a --with-x
USE_LDCONFIG= yes
-CPPFLAGS= -I${LOCALBASE}/include -I${X11BASE}/include ${PTHREAD_CFLAGS}
-LDFLAGS= -L${LOCALBASE}/lib -L${X11BASE}/lib ${PTHREAD_LIBS}
+CPPFLAGS= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
+LDFLAGS= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
CFLAGS+= -DMIX_ANSI_IOSTREAMS -fpermissive