summaryrefslogtreecommitdiff
path: root/misc/p5-Data-Buffer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/p5-Data-Buffer/Makefile')
-rw-r--r--misc/p5-Data-Buffer/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/misc/p5-Data-Buffer/Makefile b/misc/p5-Data-Buffer/Makefile
new file mode 100644
index 000000000000..5d1355f40b3d
--- /dev/null
+++ b/misc/p5-Data-Buffer/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-Data-Buffer
+# Date created: Tue Sep 11 02:08:49 PDT 2001
+# Whom: Michael Haro <mharo@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Data-Buffer
+PORTVERSION= 0.04
+CATEGORIES= misc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Data
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= mharo@FreeBSD.org
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Data::Buffer.3
+
+.include <bsd.port.mk>