summaryrefslogtreecommitdiff
path: root/math/p5-Math-Logic/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/p5-Math-Logic/Makefile')
-rw-r--r--math/p5-Math-Logic/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/math/p5-Math-Logic/Makefile b/math/p5-Math-Logic/Makefile
new file mode 100644
index 000000000000..2320835918e7
--- /dev/null
+++ b/math/p5-Math-Logic/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-Math-Logic
+# Date created: 20 Sep 2000
+# Whom: Mario S F Ferreira <lioux@linf.unb.br> et al.
+#
+# $FreeBSD$
+#
+
+PORTNAME= Math-Logic
+PORTVERSION= 1.19
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Math
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= lioux@linf.unb.br
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Math::Logic.3
+
+.include <bsd.port.mk>