summaryrefslogtreecommitdiff
path: root/math/gnome-calculator/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/gnome-calculator/Makefile')
-rw-r--r--math/gnome-calculator/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/math/gnome-calculator/Makefile b/math/gnome-calculator/Makefile
index f9349ab2404b..8daf2fa8e91b 100644
--- a/math/gnome-calculator/Makefile
+++ b/math/gnome-calculator/Makefile
@@ -10,8 +10,7 @@ COMMENT= GNOME calculator tool
LICENSE= GPLv3+
LICENSE_FILE= ${WRKSRC}/COPYING
-BUILD_DEPENDS= itstool:textproc/itstool \
- vala:lang/vala
+BUILD_DEPENDS= itstool:textproc/itstool
LIB_DEPENDS= libadwaita-1.so:x11-toolkits/libadwaita \
libgee-0.8.so:devel/libgee \
libhandy-1.so:x11-toolkits/libhandy \
@@ -22,7 +21,7 @@ LIB_DEPENDS= libadwaita-1.so:x11-toolkits/libadwaita \
PORTSCOUT= limitw:1,even
USES= compiler:c11 gettext gnome localbase:ldflags meson pkgconfig \
- python:3.6+,build tar:xz
+ python:3.6+,build tar:xz vala:build
USE_GNOME= gtk40 gtksourceview5 introspection libxml2
BINARY_ALIAS= python3=${PYTHON_VERSION}