summaryrefslogtreecommitdiff
path: root/mail/libspf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/libspf/Makefile')
-rw-r--r--mail/libspf/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail/libspf/Makefile b/mail/libspf/Makefile
index 928e6675abf2..6b495fc177be 100644
--- a/mail/libspf/Makefile
+++ b/mail/libspf/Makefile
@@ -47,7 +47,7 @@ post-extract:
post-install:
.if ${PORT_OPTIONS:MDOCS}
@${MKDIR} ${STAGEDIR}${DOCSDIR}
- @${FIND} ${WRKSRC}/docs -type d -name CVS | ${XARGS} ${RM} -rf
+ @${FIND} ${WRKSRC}/docs -type d -name CVS | ${XARGS} ${RM} -r
.for i in docs docs/API docs/API/doxygen docs/API/doxygen/html docs/RFC docs/qmail \
docs/qmail/1.03 docs/qmail/1.04 docs/qmail/1.05 docs/spfqtool docs/Postfix \
docs/Postfix/2.1.x docs/Sendmail docs/Sendmail/8.12.x docs/Sendmail/8.13.x \
@@ -59,7 +59,7 @@ post-install:
.endfor
.endif
@${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
- @${FIND} ${WRKSRC}/examples -type d -name CVS | ${XARGS} ${RM} -rf
+ @${FIND} ${WRKSRC}/examples -type d -name CVS | ${XARGS} ${RM} -r
.for i in examples/qmail examples/qmail/control examples/Sendmail
@${MKDIR} ${STAGEDIR}${EXAMPLESDIR}/${i}
@for f in `${FIND} ${WRKSRC}/${i} ! -type d -maxdepth 1`; do \
@@ -67,7 +67,7 @@ post-install:
done
.endfor
@${MKDIR} ${STAGEDIR}${DATADIR}
- @${FIND} ${WRKSRC}/patches -type d -name CVS | ${XARGS} ${RM} -rf
+ @${FIND} ${WRKSRC}/patches -type d -name CVS | ${XARGS} ${RM} -r
.for i in patches patches/qmail patches/qmail/1.03 patches/qmail/1.05 patches/Postfix \
patches/Postfix/2.1.x patches/Sendmail patches/Sendmail/8.12.x patches/Sendmail/8.13.x \
patches/Courier-MTA