summaryrefslogtreecommitdiff
path: root/lang/ruby23/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/ruby23/Makefile')
-rw-r--r--lang/ruby23/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/ruby23/Makefile b/lang/ruby23/Makefile
index 2daf681fd2de..12cfb1222308 100644
--- a/lang/ruby23/Makefile
+++ b/lang/ruby23/Makefile
@@ -146,11 +146,11 @@ post-patch:
# Remove modules we don't want
#
.for d in win32ole
- @${RM} -rf ${BUILD_WRKSRC}/ext/${d}
+ @${RM} -r ${BUILD_WRKSRC}/ext/${d}
.endfor
# We get rake from ports.
.for d in bin/rake doc/rake lib/rake test/rake man/rake.1 lib/rake.rb
- @${RM} -rf ${BUILD_WRKSRC}/${d}
+ @${RM} -r ${BUILD_WRKSRC}/${d}
.endfor
# We get the gem executable from ports.
@${RM} ${BUILD_WRKSRC}/bin/gem