summaryrefslogtreecommitdiff
path: root/lang/jruby/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/jruby/Makefile')
-rw-r--r--lang/jruby/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/jruby/Makefile b/lang/jruby/Makefile
index d5258053ec47..91c78ad7b459 100644
--- a/lang/jruby/Makefile
+++ b/lang/jruby/Makefile
@@ -51,7 +51,7 @@ post-patch:
@${ECHO_MSG} " [ DONE ]"
@${ECHO_MSG} -n ">> Removing unneeded files..."
- @${RM} -f `${FIND} ${WRKSRC} -name '*.bat'` `${FIND} ${WRKSRC} -name '*.orig'` `${FIND} ${WRKSRC} -name '*.exe'` `${FIND} ${WRKSRC} -name '*.bak'`
+ @${RM} `${FIND} ${WRKSRC} -name '*.bat'` `${FIND} ${WRKSRC} -name '*.orig'` `${FIND} ${WRKSRC} -name '*.exe'` `${FIND} ${WRKSRC} -name '*.bak'`
@${ECHO_MSG} " [ DONE ]"
.for target in ${REPLACE_FILES}