summaryrefslogtreecommitdiff
path: root/java/javahelp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'java/javahelp/Makefile')
-rw-r--r--java/javahelp/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/javahelp/Makefile b/java/javahelp/Makefile
index d7d8bdbdfd84..fcf130607401 100644
--- a/java/javahelp/Makefile
+++ b/java/javahelp/Makefile
@@ -23,7 +23,7 @@ OPTIONS_DEFINE= DOCS EXAMPLES
post-patch:
${REINPLACE_CMD} -e 's|$$JAVAHELP_HOME/javahelp/bin/|${JAVAJARDIR}/|' ${WRKSRC}/javahelp/bin/jhindexer
${REINPLACE_CMD} -e 's|$$JAVAHELP_HOME/javahelp/bin/|${JAVAJARDIR}/|' ${WRKSRC}/javahelp/bin/jhsearch
- (cd ${WRKSRC} && ${RM} -rf `${FIND} . -type d -name .svn`)
+ (cd ${WRKSRC} && ${RM} -r `${FIND} . -type d -name .svn`)
do-install:
${INSTALL_DATA} ${WRKSRC}/LICENSE.html ${STAGEDIR}${JAVAJARDIR}/LICENSE.${PORTNAME}.html