summaryrefslogtreecommitdiff
path: root/irc/irssi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'irc/irssi/Makefile')
-rw-r--r--irc/irssi/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/irc/irssi/Makefile b/irc/irssi/Makefile
index a6d12a1bb9cf..4bd888e508a7 100644
--- a/irc/irssi/Makefile
+++ b/irc/irssi/Makefile
@@ -1,8 +1,9 @@
PORTNAME= irssi
-DISTVERSION= 1.4.3
+DISTVERSION= 1.4.4
PORTEPOCH= 2
CATEGORIES?= irc
-MASTER_SITES= https://github.com/${PORTNAME}/${PORTNAME}/releases/download/${DISTVERSION}/
+MASTER_SITES= https://github.com/${PORTNAME}/${PORTNAME}/releases/download/${DISTVERSION}/ \
+ https://codeberg.org/${PORTNAME}/${PORTNAME}/releases/download/${DISTVERSION}/
MAINTAINER= dor.bsd@xm0.uk
COMMENT= Modular IRC client with many features
@@ -19,8 +20,8 @@ USE_LDCONFIG= yes
MESON_ARGS= -Dinstall-glib=no -Ddisable-gregex=no -Dstatic-dependency=no \
-Dwith-fuzzer=no -Dwithout-textui=no
-OPTIONS_DEFINE= BOT CAPSICUM DOCS OTR PERL PROXY TRUECOLOR UTF8PROC
-OPTIONS_DEFAULT= BOT CAPSICUM PERL PROXY TRUECOLOR
+OPTIONS_DEFINE= BOT CAPSICUM DOCS OTR PERL PROXY UTF8PROC
+OPTIONS_DEFAULT= BOT CAPSICUM PERL PROXY
OPTIONS_SUB= yes
BOT_DESC= Bot support
@@ -36,7 +37,6 @@ OTR_LIB_DEPENDS= libgcrypt.so:security/libgcrypt \
OTR_MESON_YES= with-otr
PERL_MESON_YES= with-perl
PROXY_MESON_YES= with-proxy
-TRUECOLOR_MESON_YES= enable-true-color
UTF8PROC_LIB_DEPENDS= libutf8proc.so:textproc/utf8proc
UTF8PROC_MESON_NO= disable-utf8proc