summaryrefslogtreecommitdiff
path: root/graphics/py-amanith/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/py-amanith/files/patch-setup.py')
-rw-r--r--graphics/py-amanith/files/patch-setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/graphics/py-amanith/files/patch-setup.py b/graphics/py-amanith/files/patch-setup.py
index 2aaca0ef825e..5d3ee2be7615 100644
--- a/graphics/py-amanith/files/patch-setup.py
+++ b/graphics/py-amanith/files/patch-setup.py
@@ -5,21 +5,21 @@
from os.path import join
+LOCALBASE = os.environ['LOCALBASE']
-+X11BASE = os.environ['X11BASE']
++LOCALBASE = os.environ['LOCALBASE']
+
try:
amanith_base = os.environ["AMANITHDIR"]
except:
- amanith_base = "amanith"
+ amanith_base = os.environ['LOCALBASE']
-+ X11BASE = os.environ['X11BASE']
++ LOCALBASE = os.environ['LOCALBASE']
debug = False
libs = ["amanith"]
-inc = [join("changes", "include"), join(amanith_base, "include"), "include"]
-lib = [join(amanith_base, "lib")]
-+inc = [join("changes", "include"), join(amanith_base, "include"), join(X11BASE,"include") ,"include"]
-+lib = [join(amanith_base, "lib"), join(X11BASE, "lib")]
++inc = [join("changes", "include"), join(amanith_base, "include"), join(LOCALBASE,"include") ,"include"]
++lib = [join(amanith_base, "lib"), join(LOCALBASE, "lib")]
cc_args = []
swig_args = ["-Ibuild/amanith"]