summaryrefslogtreecommitdiff
path: root/graphics/p5-Sane/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/p5-Sane/Makefile')
-rw-r--r--graphics/p5-Sane/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/graphics/p5-Sane/Makefile b/graphics/p5-Sane/Makefile
new file mode 100644
index 000000000000..70473005c7a8
--- /dev/null
+++ b/graphics/p5-Sane/Makefile
@@ -0,0 +1,26 @@
+# Ports collection makefile for: Sane
+# Date created: 2009/01/12
+# Whom: chinsan
+#
+# $FreeBSD$
+#
+
+PORTNAME= Sane
+PORTVERSION= 0.02
+CATEGORIES= graphics perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= ../by-authors/id/R/RA/RATCLIFFE
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= chinsan@FreeBSD.org
+COMMENT= Perl extension for the SANE (Scanner Access Now Easy) Project
+
+BUILD_DEPENDS= ${SITE_PERL}/ExtUtils/Depends.pm:${PORTSDIR}/devel/p5-ExtUtils-Depends \
+ p5-ExtUtils-PkgConfig>=1.03:${PORTSDIR}/devel/p5-ExtUtils-PkgConfig \
+ sane-config:${PORTSDIR}/graphics/sane-backends
+
+PERL_CONFIGURE= YES
+
+MAN3= Sane.3 \
+
+.include <bsd.port.mk>