summaryrefslogtreecommitdiff
path: root/graphics/open3d
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/open3d')
-rw-r--r--graphics/open3d/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/graphics/open3d/Makefile b/graphics/open3d/Makefile
index b9d2cbb867c5..014c234cd40a 100644
--- a/graphics/open3d/Makefile
+++ b/graphics/open3d/Makefile
@@ -16,7 +16,8 @@ LIB_DEPENDS= libglfw.so:graphics/glfw \
libjsoncpp.so:devel/jsoncpp \
libpng.so:graphics/png
-USES= cmake compiler:c++14-lang eigen:3 jpeg localbase:ldflags pkgconfig
+USES= cmake compiler:c++14-lang eigen:3 gl jpeg localbase:ldflags \
+ pkgconfig
USE_GITHUB= yes
GH_ACCOUNT= IntelVCL
USE_GL= gl glew glu