summaryrefslogtreecommitdiff
path: root/graphics/ocaml-images/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/ocaml-images/Makefile')
-rw-r--r--graphics/ocaml-images/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/graphics/ocaml-images/Makefile b/graphics/ocaml-images/Makefile
index e5bed1fbd218..7b60a841a357 100644
--- a/graphics/ocaml-images/Makefile
+++ b/graphics/ocaml-images/Makefile
@@ -31,14 +31,14 @@ LIB_DEPENDS= ungif.5:${PORTSDIR}/graphics/libungif \
tiff.4:${PORTSDIR}/graphics/tiff
USE_GHOSTSCRIPT= yes
-USE_XPM= yes
+USE_XORG= xpm
USE_FREETYPE= yes
HAS_CONFIGURE= yes
CONFIGURE_ENV= \
- CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include -I${X11BASE}/include" \
- CFLAGS="${CFLAGS} -I${LOCALBASE}/include -I${X11BASE}/include" \
- LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib -L${X11BASE}/lib"
-CONFIGURE_ARGS= --includedir=${LOCALBASE}/include --includedir=${X11BASE}/include
+ CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
+ CFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
+ LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib"
+CONFIGURE_ARGS= --includedir=${LOCALBASE}/include
USE_GMAKE= yes
PKGDEINSTALL= ${PKGINSTALL}