summaryrefslogtreecommitdiff
path: root/games/tremulous/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/tremulous/Makefile')
-rw-r--r--games/tremulous/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/tremulous/Makefile b/games/tremulous/Makefile
index ec0f4e79629f..4b2716c77d79 100644
--- a/games/tremulous/Makefile
+++ b/games/tremulous/Makefile
@@ -71,7 +71,7 @@ USE_XORG= x11 xxf86dga
. endif
# Vorbis
. if ${PORT_OPTIONS:MVORBIS}
-LIB_DEPENDS+= libvorbis.so:${PORTSDIR}/audio/libvorbis
+LIB_DEPENDS+= libvorbis.so:audio/libvorbis
MAKE_ENV+= USE_CODEC_VORBIS=1
. endif
.endif
@@ -100,7 +100,7 @@ PLIST_SUB+= GAMELIBS="@comment "
.endif
.if ${PORT_OPTIONS:MMASTER_SERVER}
-LIB_DEPENDS+= libtdb.so:${PORTSDIR}/databases/tdb
+LIB_DEPENDS+= libtdb.so:databases/tdb
MAKE_ENV+= BUILD_MASTER_SERVER=1
PLIST_SUB+= MASTER_SERVER=""
.else