summaryrefslogtreecommitdiff
path: root/games/py-fife/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/py-fife/Makefile')
-rw-r--r--games/py-fife/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/games/py-fife/Makefile b/games/py-fife/Makefile
index 008ee50cbf92..5fd42f7cae3c 100644
--- a/games/py-fife/Makefile
+++ b/games/py-fife/Makefile
@@ -19,11 +19,11 @@ COMMENT= Flexible Isometric Free Engine
LICENSE= LGPL21
-BUILD_DEPENDS= ${LOCALBASE}/bin/swig2.0:${PORTSDIR}/devel/swig20
-LIB_DEPENDS= libvorbisfile.so:${PORTSDIR}/audio/libvorbis \
- libguichan.so:${PORTSDIR}/devel/guichan \
- libboost_filesystem.so:${PORTSDIR}/devel/boost-libs \
- libpng.so:${PORTSDIR}/graphics/png
+BUILD_DEPENDS= ${LOCALBASE}/bin/swig2.0:devel/swig20
+LIB_DEPENDS= libvorbisfile.so:audio/libvorbis \
+ libguichan.so:devel/guichan \
+ libboost_filesystem.so:devel/boost-libs \
+ libpng.so:graphics/png
USES= openal:al pkgconfig python:2 scons
USE_GL= gl