summaryrefslogtreecommitdiff
path: root/games/naev/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/naev/Makefile')
-rw-r--r--games/naev/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/games/naev/Makefile b/games/naev/Makefile
index f015cb648858..3e6d01d974b5 100644
--- a/games/naev/Makefile
+++ b/games/naev/Makefile
@@ -12,12 +12,12 @@ COMMENT= 2D action/RPG space game
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/LICENSE
-LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png \
- libfreetype.so:${PORTSDIR}/print/freetype2 \
- libvorbisfile.so:${PORTSDIR}/audio/libvorbis \
- libzip.so:${PORTSDIR}/archivers/libzip \
- libcsparse.so:${PORTSDIR}/math/suitesparse
-RUN_DEPENDS= ${DATADIR}/ndata-${PORTVERSION}.zip:${PORTSDIR}/games/naev-data
+LIB_DEPENDS= libpng.so:graphics/png \
+ libfreetype.so:print/freetype2 \
+ libvorbisfile.so:audio/libvorbis \
+ libzip.so:archivers/libzip \
+ libcsparse.so:math/suitesparse
+RUN_DEPENDS= ${DATADIR}/ndata-${PORTVERSION}.zip:games/naev-data
USES= autoreconf:build compiler:features gmake pkgconfig tar:bzip2
GNU_CONFIGURE= yes