summaryrefslogtreecommitdiff
path: root/games/jigzo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/jigzo/Makefile')
-rw-r--r--games/jigzo/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/jigzo/Makefile b/games/jigzo/Makefile
index 09abb2bdee3b..63134635896d 100644
--- a/games/jigzo/Makefile
+++ b/games/jigzo/Makefile
@@ -41,7 +41,7 @@ post-patch:
@${REINPLACE_CMD} -e "s|${i}/|${DATADIR}/${i}/|g" \
${WRKSRC}/src/main.cxx
.endfor
- @${FIND} ${WRKSRC} -name .thumbnails | ${XARGS} ${RM} -rf
+ @${FIND} ${WRKSRC} -name .thumbnails | ${XARGS} ${RM} -r
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin/