summaryrefslogtreecommitdiff
path: root/games/gnome-mines/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/gnome-mines/Makefile')
-rw-r--r--games/gnome-mines/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/games/gnome-mines/Makefile b/games/gnome-mines/Makefile
index 953b65227bbb..0456a23d12e7 100644
--- a/games/gnome-mines/Makefile
+++ b/games/gnome-mines/Makefile
@@ -10,14 +10,13 @@ COMMENT= Gnome minesweeper
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/COPYING
-BUILD_DEPENDS= vala:lang/vala \
- itstool:textproc/itstool
+BUILD_DEPENDS= itstool:textproc/itstool
LIB_DEPENDS= libgnome-games-support-1.so:games/libgnome-games-support \
libgee-0.8.so:devel/libgee
PORTSCOUT= limitw:1,even
-USES= gettext gnome localbase meson pkgconfig python:3.6+,build tar:xz
+USES= gettext gnome localbase meson pkgconfig python:3.6+,build tar:xz vala:build
USE_GNOME= gtk30 librsvg2
BINARY_ALIAS= python3=${PYTHON_VERSION}