summaryrefslogtreecommitdiff
path: root/games/gemdropx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/gemdropx/Makefile')
-rw-r--r--games/gemdropx/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/gemdropx/Makefile b/games/gemdropx/Makefile
index a11146a7394c..2b899658b4a3 100644
--- a/games/gemdropx/Makefile
+++ b/games/gemdropx/Makefile
@@ -34,7 +34,7 @@ post-patch:
s|CXX=gcc|CXX?=${CC}| ; \
s|CFLAGS=-Wall ${SDL_CFLAGS}|CFLAGS+=-w ${SDL_CFLAGS}|' \
${WRKSRC}/Makefile
- @${FIND} ${WRKDIR} -name .xvpics | ${XARGS} ${RM} -rf
+ @${FIND} ${WRKDIR} -name .xvpics | ${XARGS} ${RM} -r
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin/