summaryrefslogtreecommitdiff
path: root/games/alephone-data/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/alephone-data/Makefile')
-rw-r--r--games/alephone-data/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/alephone-data/Makefile b/games/alephone-data/Makefile
index 30eaa6826b69..bebd23e4d07c 100644
--- a/games/alephone-data/Makefile
+++ b/games/alephone-data/Makefile
@@ -70,13 +70,13 @@ post-extract:
pre-install:
.for f in ${AO_PACKS}
- @cd ${WRKSRC} && ${SED} -e 's|%%GAMEDIR%%|${f}|' wrapper > alephone-${f}
+ @cd ${WRKDIR} && ${SED} -e 's|%%GAMEDIR%%|${f}|' wrapper > alephone-${f}
.endfor
do-install:
@${MKDIR} ${STAGEDIR}${DATADIR}
.for f in ${AO_PACKS}
- ${INSTALL_SCRIPT} ${WRKSRC}/alephone-${f} ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKDIR}/alephone-${f} ${STAGEDIR}${PREFIX}/bin
${CP} -R ${WRKSRC}/${f} ${STAGEDIR}${DATADIR}
.endfor