summaryrefslogtreecommitdiff
path: root/emulators/qemu-devel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/qemu-devel/Makefile')
-rw-r--r--emulators/qemu-devel/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/emulators/qemu-devel/Makefile b/emulators/qemu-devel/Makefile
index 7ba7fbcb6e24..cd0e79fe7c51 100644
--- a/emulators/qemu-devel/Makefile
+++ b/emulators/qemu-devel/Makefile
@@ -1,5 +1,5 @@
PORTNAME= qemu
-DISTVERSION= 8.3.0.20231231
+DISTVERSION= 8.3.0.20240126
CATEGORIES= emulators
PKGNAMESUFFIX= -devel
DIST_SUBDIR= qemu/${PORTVERSION}
@@ -22,11 +22,11 @@ USES= bison compiler:c11 cpe gmake gnome iconv:wchar_t ninja perl5 \
pkgconfig python:build shebangfix tar:xz xorg
USE_GITLAB= yes
GL_ACCOUNT= qemu-project
-GL_TAGNAME= 7425b6277f12e82952cede1f531bfc689bf77fb1
+GL_TAGNAME= 7a1dc45af581d2b643cdbf33c01fd96271616fbd
GL_TUPLE= qemu-project:keycodemapdb:f5772a62ec52591ff6870b7e8ef32482371f22c6:keycodemapdb/subprojects/keycodemapdb \
qemu-project:dtc:b6910bec11614980a21e46fbccc35934b671bd81:dtc/subprojects/dtc \
qemu-project:libvfio-user:0b28d205572c80b568a1003db2c8f37ca333e4d7:libvfio/subprojects/libvfio-user \
- qemu-project:meson:4a96ad0170126f82b0aa13c26a31013f5d8127d8:meson/meson \
+ qemu-project:meson:314d9f0c74b34905f1ebb697d1374f078ea32854:meson/meson \
qemu-project:berkeley-softfloat-3:b64af41c3276f97f0e181920400ee056b9c88037:berkeleysoftfloat3/subprojects/berkeley-softfloat-3 \
qemu-project:berkeley-testfloat-3:e7af9751d9f9fd3b47911f51a5cfd08af256a9ab:berkeleytestfloat3/subprojects/berkeley-testfloat-3
USE_GNOME= cairo glib20
@@ -37,7 +37,7 @@ USE_XORG= pixman
SHEBANG_FILES= scripts/xml-preprocess.py
HAS_CONFIGURE= yes
-CONFIGURE_ARGS= --localstatedir=/var --mandir=man --extra-ldflags=-L\"/usr/lib\" \
+CONFIGURE_ARGS= --localstatedir=/var --mandir=share/man --extra-ldflags=-L\"/usr/lib\" \
--extra-ldflags=-L\"${LOCALBASE}/lib\" --enable-debug \
--prefix=${PREFIX} --cc=${CC} --enable-netmap --disable-kvm \
--disable-linux-user --disable-linux-aio --disable-xen \