summaryrefslogtreecommitdiff
path: root/emulators/kcemu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/kcemu/Makefile')
-rw-r--r--emulators/kcemu/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/emulators/kcemu/Makefile b/emulators/kcemu/Makefile
index bd1a91979a5d..7b6674b152ad 100644
--- a/emulators/kcemu/Makefile
+++ b/emulators/kcemu/Makefile
@@ -11,16 +11,16 @@ DISTNAME= KCemu-${PORTVERSION}
MAINTAINER= hardy.schumacher@gmx.de
COMMENT= KC85 emulator
-BUILD_DEPENDS= pngtopnm:${PORTSDIR}/graphics/netpbm
-LIB_DEPENDS= libaudiofile.so:${PORTSDIR}/audio/libaudiofile \
- libavformat.so:${PORTSDIR}/multimedia/ffmpeg \
- libdirac_encoder.so:${PORTSDIR}/multimedia/dirac \
- libschroedinger-1.0.so:${PORTSDIR}/multimedia/schroedinger \
- libsndfile.so:${PORTSDIR}/audio/libsndfile \
- libtheora.so:${PORTSDIR}/multimedia/libtheora \
- libvncserver.so:${PORTSDIR}/net/libvncserver \
- libxvidcore.so:${PORTSDIR}/multimedia/xvid \
- libz80ex.so:${PORTSDIR}/devel/z80ex
+BUILD_DEPENDS= pngtopnm:graphics/netpbm
+LIB_DEPENDS= libaudiofile.so:audio/libaudiofile \
+ libavformat.so:multimedia/ffmpeg \
+ libdirac_encoder.so:multimedia/dirac \
+ libschroedinger-1.0.so:multimedia/schroedinger \
+ libsndfile.so:audio/libsndfile \
+ libtheora.so:multimedia/libtheora \
+ libvncserver.so:net/libvncserver \
+ libxvidcore.so:multimedia/xvid \
+ libz80ex.so:devel/z80ex
GNU_CONFIGURE= yes
USE_XORG= xmu