summaryrefslogtreecommitdiff
path: root/emulators/cingb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/cingb/Makefile')
-rw-r--r--emulators/cingb/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/emulators/cingb/Makefile b/emulators/cingb/Makefile
new file mode 100644
index 000000000000..0441d408908a
--- /dev/null
+++ b/emulators/cingb/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: cingb
+# Date created: 16 April 2001
+# Whom: Yukihiro Nakai <nakai@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cingb
+PORTVERSION= 0.22A
+CATEGORIES= emulators
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= nakai@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/cingb
+
+GNU_CONFIGURE= yes
+USE_X_PREFIX= yes
+ALL_TARGET= standard
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/cingb ${PREFIX}/bin
+
+.include <bsd.port.mk>